Okay
  Public Ticket #1298195
Visual Composer
Open

Comments

  • Jennifer started the conversation

    I have installed the Time Travel WordPress theme. It appears to contain a visual composer. However, though the visual composer plugin is active, it doesn't seem to be working. I do see this message in my dashboard: 

    Hola! Would you like to receive automatic updates and unlock premium support? Please activate your copy of Visual Composer.


    However, when I attempt to activate the copy I receive this message: "Sorry, you are not allowed to access this page." 

    Thinking I needed to buy Visual Composer, I went out to the plugins page and purchased Visual Composer from Code Canyon. However, after installing that copy, and attempting to activate it. I receive another error message saying:

    Fatal error: Cannot declare class Vc_Manager, because the name is already in use in /home3/ennifge1/public_html/wp-content/plugins/js_composer/js_composer.php on line 33

    Research has indicated this message is occurring because the theme I installed already contains Visual Composer. 

    Can you help me activate the visual composer within the Time Travel theme? Also, is Time Travel able to work with newer versions of Visual Composer?

    Thank you.